Programmeren in PHP/Installatie: verschil tussen versies

k (Robot: automatisch tekst vervangen (-{{GFDL-oud}} + ))
 
Met een package manager moeten de packages apache en php5 geinstalleerd worden. Instellingen kunnen aangepast worden in /etc/php/apache/php.ini.
of speciaal voor ubuntu
Open een terminal en schrijf volgende commando's: sudo apt-get install apache2 && sudo apt-get install php5
 
==Verfijn de instellingen==
Anonieme gebruiker
Informatie afkomstig van https://nl.wikibooks.org Wikibooks NL.
Wikibooks NL is onderdeel van de wikimediafoundation.