Programmeren in ASP.NET/Server: verschil tussen versies

Geen verandering in de grootte ,  15 jaar geleden
k
#Het .NET framework. Hiermee krijg je ook ondersteuning voor ASP.NET-pagina's. Op Windows 2003 is dit framework al standaard geïnstalleerd. Op Windows NT 4.0, 2000 of XP moet je het nog apart toevoegen, maar het kan ook zijn dat het al geïnstalleerd werd als onderdeel van andere toepassingen. Afhankelijk van wat je provider aanbiedt, moet je versie 1.1 of versie 2.0 installeren.
 
Op een computer die niet als server hoeft te dienen (bijvoorbeeld de computer waarop je je pagina's uittest,) is IIS niet echt nodig. Je kan ook de kleine Cassini-server gebruiken, die ingebouwd zit in Visual Web Developer. Sommige zaken, zoals beveiliging, werken in Cassini een beetje anders, zodat je daarmee niet altijd alles kan testen.
 
Opmerkingen:
364

bewerkingen

Informatie afkomstig van https://nl.wikibooks.org Wikibooks NL.
Wikibooks NL is onderdeel van de wikimediafoundation.